您的位置:常見問題 > 企業郵箱 > 電郵用戶端工具
關於中國用戶收送電郵問題

由於中國互聯網的多種限制,可能導致中國用戶外送及收取電郵出現困難。而上述因素並非 
CommuniLink 所能控制,用戶可參考此文件並尋求資深技術人員協助。《香港經濟日報》亦報
導過中國網絡供應商在路由器上加裝信息過濾系統,請按此參考詳細報導。  


情況:

上述過濾系統會掃描中國用戶的電郵,如果中國用戶所收發的電郵內容涉及敏感字句,該用戶
的 IP 地址會被限制,連接電郵伺服器便會失敗,而網頁瀏覽可能可以正常運作。

常見的錯誤訊息 :  
您的伺服器意外終止了連接。其可能原因包括伺服器出錯、網路出錯或長時間處于非活動狀
態。帳戶 : '[email protected]', 伺服器 : 'mail.abc.com', 協定 : POP3, 埠 : 110, 安全 (SSL): 否 , 
錯誤號:0x800CCC0F 和伺服器通訊時發生等候逾時。帳戶 : '[email protected]', 伺服器 : 
'mail.abc.com', 協定:  POP3, 埠 : 110, 安全 (SSL): 否 , 錯誤號 :0x800CCC19  
 


原因 1 :

由於很多廣告電郵的寄件者及收件者相同,為防止中國用戶利用 對外 IP 地址 發放廣告電郵,
中國電信在 SMTP PORT 25 設定了寄件者及收件者相同的電郵視為廣告電郵,並停止連接至該 
IP 地址數分鐘。 

解決方法: 

避免寄送電郵的收件者或副本與寄件者電郵地址相同,如果錯誤做了,請在寄件匣中刪去該電
郵及再等候數分鐘或 重設 (reset) ADSL Modem 改變 IP 地址 。 


原因 2 : 

部分中國用戶電腦因中了病毒而不停自動發放病毒電郵或一些刻意濫發廣告電郵。他們的 IP 地
址會被 (Black List) 。如果閣下上網時網址取得該些 IP 地址,閣下同樣被視作 Black List 成員而
遇上上述錯誤信息。 

解決方法: 

1. 切勿濫發電郵,並掃描所有電郵確保沒有病毒存在。 

2. 重新啟動 ADSL Modem 或 路由器 轉換 IP 地址。如果閣下是使用固定 IP 專線請向閣下的 ISP 求助。 

3. 如果服務支援 IMAP ,請將 Email 軟件由 POP3 轉作 IMAP 可能解決電郵收發問題。 
  

原因 3 : 

其他中國大陸內部政策強制影響如國家大型會議、盛事或反日等而對 Port 110 及 25 封包 
(Packets) 上有特定的過濾及限制。 

解決方法: 

1.避免在 INTERNET 上溝通特別敏感數據。 

2. 嘗試轉換 IP 地址。 

3. 如果服務支援 IMAP ,請將 Email 軟件由 POP3 轉作 IMAP 可能解決電郵收發問題。 

4. 更改電郵軟件加密連線的設定如下: 


a) Outlook



b) Window Live Mail



c) Foxmail 





**如出現 網際網路安全性警告 的對話盒,按  確認。